155月

个股相对188体育指标

思索适当人选

求教完全地,合格证书中有无个股对立188体育缓缓地变化或发展的对象.

和平时期看K线,平常的,市量。等等人不理解也不见。
现时想营造在你本身的依据零碎,逐一地做亲人大盘强弱对象。但我不意识无论有若干表达。求教你们完全地,按照我所持的论点烟蒂手柄异常地必要如此的说明的。

1:DZH有东西功率无线电探测器,这马上你怀有某种意图或实体的的:
功率无线电探测器

规律:
一份与大盘的对立力量对照

用法:
峻峭的环形攀登到高跷上。,一份是一份的强势代表。
选择强势股的导致相当好。,请更多运用。

V1: =(C/REF(C),1)-indexc/ref(indexc,1))*200;
RAD:和(V1),0),colorwhite;
马拉德:马拉德,30),coloryellow

2:对立力量说明的=股价/说明的

重视的重视少量的也不要紧,要紧的是动摇的时髦。。对对立力量说明的攀登的一份,实际上,它是东西比说明的更可怕的的一份。。

3:我现时运用的是一份三十天的增长和破旧的的VS。
两条环形,易于看出个股和188体育对照

4:道谢的话楼上恢复。
毒花兄提到的功率无线电探测器,重大的的古训还没有被发觉,实在在泡制腔调支配中有东西指数。,结果却无法在相间的上显示.因而也无知导致以任何方式.
帝国兄的解说马上我要表达的意义.执意要找”对立于说明的不竭难以对付的的一份”.看帝国的意义这样地对象应该是自设的吧.
mafia00,我怀有某种意图或实体的的亦比拟的如此两条路线.实在弱是破旧的值.孑然一身车也要短某一.我设想的组态,它应该是一种喇叭口的整队。一份越强,喇叭口越大。,秘密犯罪集团教友是本身设定的对象。我对它一无所知。

————————————————————————————————–个股与188体育类比对象-(简略直言的源码)

本文来自某处:抱负讨论会

在诸多养护下,敝运用图形叠加来对照IN当中的时髦。,但这样地数字将被位错。,类比导致普通不太好。,前一段工夫实在网友的恳求,写大板的指数,在副图中画一大块K线。,在此依据,放针一段工夫的统计资料。。工夫限制并发症n可以随机设置。

行为准则如次:
将物质完全一样的东西到有纸夹的笔记板行为准则
很大的指数:指数,LINETHICK0;
最小指数:指数,LINETHICK0;
吐艳说明的:说明的,LINETHICK0;
close的现在分词形式说明的,LINETHICK0;
东西宏大的增长:(指数XRF(指数),1)/REF(指数),1)*100,LINETHICK0;

A股放针:=(C-ReF(c)),1))/参考文献(C),1)*100;
(计数)(大广场放针)<个股涨幅 ,N);
大盘:=(INDEXC-REF(INDEXC,n)/REF(指数),N)*100;
一份:=(C-RIFF(C)),N))/参考文献(C),N)*100;

IF DISPSTATUS=2 and 大盘<个股 THEN DRAWTEXTREL(10,570,最近 NotoTrn(n),0) 市日与大对照:涨幅强于大盘''),COLOR00EEff;
IF DISPSTATUS=2 and 大盘>一份 THEN DRAWTEXTREL(10,570,最近 NotoTrn(n),0) 市日与大对照:增幅比大广场弱。,COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,650,大板块的累计涨落:”+NUMTOSTRN(大盘,3)),COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,730,一份的累计增长:”+NUMTOSTRN(个股,3)),COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,810,强于大板块: NotoStRn(I),0) 天,COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,890,比大盘还小:”+NUMTOSTRN((N-i),0) 天,COLOR00EEff;

STICKLINE(INDEXA>0 and INDEXOSTICKLINE(INDEXA>0 and INDEXO>INDEXC,INDEXC,INDEXO,6,0),COLORGREEN;
STICKLINE(INDEXA>0 and INDEXOSTICKLINE(INDEXA>0 and INDEXO>INDEXC,INDEXH,INDEXL,1,0),COLORGREEN;
我忘了跟你说总而言之。,限制并发症n可按照本身的必要孑然一身设定,n是大盘子的天数。,我默许了20天,让敝做你该做的。

———————————————————————————————

回复:

O2(=)(C/REF),1)-1);      O1:=(INDEXC/REF(INDEXC,1)-1);
K1:=IF(O1>(O1<));   
βB:=K1*(O2-O1)*100;   除硬核:和(贝塔B),5); 翻开:EMA(石头),5);
DRAWICON(CROSS(石,开),石,3);
恢复:道谢的话楼上,它是石头启齿的建议吗?!!!

———————————————————————————————-

上演力量

{a:n天大盘旱伞线接纳线的天数
B;N天中大盘接纳线的天数
D: A/B
D值越大,该阶段的一份走势越强。
n=20;

A:计数(C> O) AND INDEXC伯爵(指数)D: A/B;

{看大盘分享一份——一种强弱一份 }
1。东西好的一份只得导致。大盘
2。指引大盘静止的两种养护:一种是比率。大盘涨得快,二是比率大盘抗跌,代替动词要 唤回示范大盘

你可以赚钱。
三。恢复跳回,细细品味,长工夫的任务。

DRAWGBK(DATE>900101,COLORRGB(0,15,13),COLORRGB(0,0,0),1);
RSV=(C-LLV(L),49))/(HHV(H,49)-LLV(L,49)* 100;{KDJ变体支配线}
变奏曲:SMA(RSV),100,99){KDJ变体K线}
短1:= SMA(变型),3,2){平移平平常的}
中级的1:= SMA(短1),8,1){平移平平常的}
FILRGN(短1)<中1,短1,1中),Color6EBB6E;
FILRGN(短1)>中1,短1,1中),ColorD6A6FF;
短:短1,PRECISION2,ColorFF00FF;
基底:中1,PRECISION2,Color00FFFF;
强与弱边界上的:SMA(短1),120,1),PRECISION2,LINETHICK2,Color009C00;{平移平平常的}
LC := 参考文献(C),1);
LCDP:= REF(INDEXC,1);
库存:SMA(max)(C-LC),0),14,1)/SMA(ABS(C-LC)),14,1)

*100,PRECISION2,LINETHICK2,Color0000FF;
大盘Max(指数XLCDP),0),14,1)/SMA(ABS(指数X-LCDP)),14,1)

*100,PRECISION2,LINETHICK2,ColorFF0000;

强弱类比–(大盘人称代名词一份)

N=5;N1=3,N2=1(支持很多支持),道谢的话原作者的贡献
LC2:=(“1a0001$Close”+”1a0001$Open”)/2;
LC:SMA(EMA)(LC2),n),n1,n2);
A: = LC-LLV(LC),5);
BH:HHV(LC),5)-LLV(LC),5);
C1:(A/B* 100) 100,linethick2;
A1:=LC-LLV(LC),10);
B1:=HHV(LC),10)-LLV(LC),10);
C2:(A1/B1* 100) 100,linethick2;
A2:=LC-LLV(LC),20);
B2:=HHV(LC),20)-LLV(LC),20);
C3:(A2/B2* 100) 100,linethick2;
A3:=LC-LLV(LC),30);
B3:=HHV(LC),30)-LLV(LC),30);
C4:(A3/B3* 100) 100,linethick2,colorblue;
kLC2:=(Close+Open)/2;
KLC:= SMA(EMA)(KLC2),n),n1,n2);
KL:= KLC-LLV(KLC),5);
KB:HHV(KLC),5)-LLV(KLC),5);
KC1:(KA/KB*100)- 10,colorwhite,linethick2;
kA1:=kLC-LLV(kLC,10);
KB1:=HHV(KLC),10)-LLV(KLC),10);
kC2:(kA1/kB1*100)-10,linethick2,coloryellow;
kA2:=kLC-LLV(kLC,20);
KB2:=HHV(KLC),20)-LLV(KLC),20);
kC3:(kA2/kB2*100)-10,linethick2;
KA3:=KLC LLV(KLC),30);
KB3=HHV(KLC),30)-LLV(KLC),30);
kC4:(kA3/kB3*100)-10,linethick2,colorblue;
stickline(c,95,95,8,1),colorgreen,linethick2;

机械公众之敌–成立的强弱对照

dpjj:=(2*INDEXC+INDEXH+INDEXC)/4;
ggjj:=(2*c+h+l)/4;
dpzd:=(dpjj-ref(dpjj,1)/REF(DPJJ),1)*100;
ggzd:=(ggjj-ref(ggjj,1)/REF(GJJJ),1)*100;
cy:ggzd-dpzd,VOLSTICK;
EMA(CY),n);
CQPJ:EMA(CY),55);
0;
20;
-20;
和(赛),13),COLORred;
和(赛),55),coloryellow;
ph:ema(和(赛),55),34),colorgreen;
试着回复你助手的成绩:
1,成绩的用铰链连接是对象的要紧作用是预告。,这执意视点。

更有理的姿态
   一份选择说明的是以附带一份的腔调为根底的。。
dpjj:=(2*INDEXC+INDEXH+INDEXC)/4;
ggjj:=(2*c+h+l)/4;
dpzd:=(dpjj-ref(dpjj,1)/REF(DPJJ),1)*100;
ggzd:=(ggjj-ref(ggjj,1)/REF(GJJJ),1)*100;
cy:ggzd-dpzd,VOLSTICK;
EMA(CY),n);
CQPJ:EMA(CY),55);
0;
20;
-20;
和(赛),13),COLORred;
和(赛),55),coloryellow;
ph:ema(和(赛),55),34),colorgreen;
这真正是很简略的事实。,这是一份和一份大盘对照强弱的一种办法是应用动摇率。

对照,我的思想是
股价走势对立权力大的,对立于等等一份,对立于大盘。在高水平的一份价格中

前,有东西渐进而轻率作出的的激化行动方向。,那是对立的大盘的弱势,不减少,也难得减少

。因而CY:GGZD DPZD,伏击棒;这样地句子
这是对照的根底。。
 一种盛行的杂波滤波办法,东西是破旧的值,东西是总结的。
EMA(CY),n);
CQPJ:EMA(CY),55);
这是破旧的值。
和(赛),13),COLORred;
和(赛),55),coloryellow;
它是积聚的,对立而言,它与渐进渐进的T富国更为紧密的相干。
ph:ema(和(赛),55),34),colorgreen;
实体的是要求东西简略的值班人员边界上的来决定力量。
——————-
实际上,它可以做得更复杂。,执意把并发症的生产能力加上,运用亦对立的对照,大盘少量的折磨少量的

,他无制作投资的收益。
除了,可以在市量和市量当中举行比率平均。,你可以试试。
——————————————————————————————–

AR1:= EMA(C),5)/EMA(C,20);AR2:=EMA(INDEXC,5)/EMA(指数),20);
AR3: = EMA(V),5)/EMA(V,20);AR4:=EMA(INDEXV,5)/EMA(指数),20);
一份前:(AR1/AR2-1)* 100
———————————————————————————————

SM=(开 高 近+低)/ 4

SMID:=毫安(SM),D);

IM:=(indexo+INDEXh+INDEXL+INDEXC)/4;

ImID:mA(IM),D);

SI1:=(SMID-REF(SMID,1)/SMID

II=(IMID-ReF),1)/IMID

RADER1:SUM((SI1-II)*2,S)*1000,linethick3,COLORRED;

RADERMA:SMA(RADER1,M,1),linethick3;

力量和力量:EMA(AdAn(RADE1 REF)(RADE1),3))/3 )*180/);

OL: 0,linethick1,COLORWHITE;

多强:RADE1/RADEMA

我用它

————————————————————————————————–

购得强势一份,假定你想买,另一大股指,显而易见

{大盘个股强弱}
个股:(C-参考文献(C),1))/参考文献(C),1)*100,COLORRED,LINETHICK1;
大盘:(INDEXC-REF(INDEXC,1)/REF(指数),1)*100,COLORBLUE,LINETHICK1;
STICKLINE(个股>=大盘,个股,大盘,1,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,1,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,1,0),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,1,0),COLORGREEN;

发表评论

电子邮件地址不会被公开。 必填项已用*标注